Disabling Romaji While Studying

hi, could someone direct me to where i would need to go/do to disable the romaji pronunciation while studying the vocabulary chapters? it's very frustrating to me to have to have it so close to the hiragana. i really would much rather use the hiragana to figure out pronunciation as it will allow me to continue drilling it in my head, rather than use a crutch. is there any way to disable the romaji (this mostly bothers me when you're in the flash cards-esque window)?

while i'm at it, can someone lead me to where the options page is..? lol sorry, i couldn't find it on my own.
posted by Rifael

Comments 6

  • Tinker
    Tinker
    I don't think there is any way to disable it. Practice seems to be the only place where there is settings. You should suggest it as an option to the Admin. We will enter beta phase soon so it seems it is the right time to give suggestion to improve the site :)

    Or you could use Duct tape on your screen to hide the romaji spelling. However, it may be expensive, so use this method with moderation.
  • Rifael
    Rifael
    oohh xD i see... where should i go to suggest this to the admins?
  • Tinker
    Tinker
    You could either comment on beeant's profile, or send him an e-mail at [email protected] I will keep this in mind and pass your suggestion too when we get into the beta phase.
  • Rifael
    Rifael
    ooohh ok, ty! :D are you an admin as well?
  • Tinker
    Tinker
    Nope, I am just going to participate to the beta test and found your suggestion to be quite good. I also think that this option should be there, and there is more chance for it to be applied if there are more people asking for it :)
  • Rifael
    Rifael
    oohh ok!! aaah thank you!! :D i've already posted a comment on the admin's profile, idk if he saw it though.
Rifael

Share