anti-virus detects malware everytime i try to take a test

hey
im using avast and it keeps saying malware has been detected everytime it reloads to the next question on the test....is there something you can do about it....or something i can do about it...?
posted by tchiza

Comments 8

  • spanz
    spanz
    The user canciller is having the same problem with the same antivirus while practicing.
    The problem seems to be some script from an advertising company.
    I guess it's safe, but sometimes, the advertising companies use methods too agressive that can alert some antivirus. Probably, your av is too picky, but we must wait for a response from the admin to be sure.
  • Roblian
    Roblian
    I have the same problem =/
  • beeant
    beeant
    Hello,

    This is a big problem... is it always appear on practice page? or only when it shows certain ads?

    Thank You,
    bn
  • spanz
    spanz
    According to canciller, the bad file is:
    http://ads2.smowtio.com/ad.js
  • beeant
    beeant
    Thank you so much spanz,

    I would report it to the smowtion company.

    Thank You,
    bn
  • spanz
    spanz
    The report is from canciller. I did nothing.
  • tchiza
    tchiza
    hey
    thank you so much for fixing it :D.....im able to take the tests without any trouble...just thought i should let you know....:)...that i really appreciate your effort...

    tchiza.
  • beeant
    beeant
    Hello tchiza,

    You're welcome =D
    Please enjoy using JCJP.

    If you have any suggestion, please tell me.

    Thank You,
    bn
tchiza

Share