Is anyone else having trouble?

I've been having no end of trouble lately with the Review Questions for each level. The question is asked, and then I put in the answer (correctly too) and then I'm told the answer was incorrect yet the answer I chose is printed at the top of the left side of the window... saying that was the correct answer. I lose exp points every time this happens, and I would say that I've lost over 100 points so far testing now and then to see if its still bugged.

Is anyone else having this problem?
posted by neniko

Comments 4

  • beeant
    beeant
    you need to use latest version of Mozilla Firefox!
  • fuonk
    fuonk
    neniko-san, you may be falling victim to answers which look very similar. I thought this was happening to me, too, but then I noticed that some of the questions have answers which are designed to trick you into misreading them. For example, a question with correct answer としょかん also has the answer としよかん listed. In the font used in the test window, ょ and よ are not dramatically different looking, so it is easy to choose the latter, thinking it is the former. In other questions, there are spellings which are correct except for a ten-ten in the wrong place. It is also easy to miss this if you answer quickly.
  • fuonk
    fuonk
    Another visual trap, by the way, is words in which あ is substituted for お, or vice versa. It is easy to read what you know should be there rather than what is actually there when this is done.
  • beeant
    beeant
    it is a good reading practice~
neniko

Share